Problems with zipfile installing LinceBI on Ubuntu 22.04

Hi, I’m trying to install the local version for Linux in Ubuntu 22 following the tutorial Install LinceBI on GNU/Linux
But I’m having problems in the Step 3: 3. Extract LinceBI package.

unzip ./ -d /opt/lincebi/
chown -R lincebi:lincebi /opt/lincebi/

The obvious thing was that the file I got from the link in the email was called
So I tried with:

unzip ./Downloads/ -d /opt/lincebi/

But had any luck with that.

Archive: ./Downloads/
End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
unzip: cannot find zipfile directory in one of ./Downloads/ or
./Downloads/, and cannot find ./Downloads/, period.
What am I doing wrong? Is this not the right zipfile? How can I get it? Haven’t found any further info about this

Hi, problem solved.
Just to let you know. it seems like the zipfile was somewhat corrupted. So If you find yourself with this issue, just ask for the download link again.

On the other hand, use sudo in all sentences