Ubuntu - system initialization error

ERROR: Bundle org.apache.aries.quiesce.api [47] Error starting mvn:org.apache.aries.quiesce/org.apache.aries.quiesce.api/1.0.0 (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.quiesce.api [47]: Unable to resolve 47.0: missing requirement [47.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0))))
org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.quiesce.api [47]: Unable to resolve 47.0: missing requirement [47.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.framework)(version>=1.5.0)(!(version>=2.0.0)))

Please let me know the best way to resolve this on ubuntu server.